Router moves left unexpectly during program running

Discussion specifically about the Shark's bigger brother, the CNC Shark Pro

Moderators: sbk, al wolford

Router moves left unexpectly during program running

Postby Hitch » Tue Oct 10, 2017 5:09 pm

Howdy, I'm carving a rosette. The first one was a beautiful. Then the second, about 1 1/2 hours into the carving the top 1" of the elongated carving moved about an 1" to left. I thought with all the side to side motion it was making more noise than usual. I could not locally find the recommended lubricate, so I picked up some graphite spray.
Whoops - what a mess. I cleaned up with acetone removing as much as I could from all surfaces, thus removing all lubricate. I restarted the program and 1 1/2 hour later (roughly) the same problem occurred. If it was just binding why wait so long to cause a problem? I also compared the file on the usb stick with the other computer and they are both the same. I will wait until I get the correct lub. Any other lub, besides the DuPont Teflon Silicone? What would cause the machine to fail at the same place ?

Ron
Hitch
 
Posts: 12
Joined: Thu Nov 11, 2010 5:33 pm

Re: Router moves left unexpectly during program running

Postby Kayvon » Wed Oct 11, 2017 9:22 am

Most likely cause it that you're attempting to exceed your X boundary during the program by moving about 1" too far to the right. The bit can't move that far, but the program assumes the move was successful, so when it moves back to the left everything is now offset by the distance of the overrun.
User avatar
Kayvon
 
Posts: 266
Joined: Tue Oct 21, 2014 11:46 pm

Re: Router moves left unexpectly during program running

Postby Kayvon » Thu Oct 26, 2017 1:59 pm

So... did that fix it? Did you find the problem?
User avatar
Kayvon
 
Posts: 266
Joined: Tue Oct 21, 2014 11:46 pm


Return to Shark Pro

Who is online

Users browsing this forum: No registered users and 1 guest