Any idea what I am doing wrong with the tap setup ?

Discussion/questions about software used with your CNC Shark and programming issues

Moderators: sbk, al wolford

Any idea what I am doing wrong with the tap setup ?

Postby Dan03 » Tue May 15, 2018 11:18 am

Ready to carve my first test piece, but have an issue.
Using a HD4 Shark (and have validated the X, Y and Z cables are plugged into the correct receptacles).
The wood is 4"x4" X3/4" and I am carving a script type logo
Created the carving in Vcarve 9.015, validated it in 2D and 3D view, and previewed it via "Preview Toolpaths" and all looks good
The only bit I am using is a 90 degree 3/8" V bit set at 16,000 rpm
Saved the toolpath to a tap file using gcode inch and saved it to a 4 gig USB thumdrive
Jogged the router bit to a Z point of the lower left corner
Plugged the USB into the Pendant and the file is recognized
Tapped the file on Pendant screen to start, the router powers up and proceeds to move back and forth about 1/16"..thats it.

Any recommendations on how to resolve this?
Dan03
 
Posts: 3
Joined: Tue May 15, 2018 8:40 am

Re: Any idea what I am doing wrong with the tap setup ?

Postby tonydude » Tue May 15, 2018 4:36 pm

You must save the toolpath as CNCShark-USB arcs (inch)(*tap) in order to work. You saved it wrong. Look at pic

Tony
Attachments
toolpath.JPG
Buffalo,NY

"What will matter is not what you bought but what you built; not what you got, but what you gave”

Aspire 9.014, photo vcarve, cnc mako shark extended bed, control panel 2.1
tonydude
 
Posts: 1450
Joined: Tue Aug 17, 2010 9:23 am
Location: Buffalo,NY

Re: Any idea what I am doing wrong with the tap setup ?

Postby Dan03 » Tue May 15, 2018 5:12 pm

Thanks tonydude...
I will try that ASAP. I appreciate your response!
Dan03
 
Posts: 3
Joined: Tue May 15, 2018 8:40 am

Re: Any idea what I am doing wrong with the tap setup ?

Postby ssalvner » Wed May 16, 2018 11:51 am

I created a file, my first one, and simply did "Have a nice day." I used the quick engrave toolpath and saved the file as a Shark CNC Arc In. The system carved the H, over and over and over. I looked at the g-code and sure enough it was repeating the same lines through out at least the first 6k lines.

Thoughts??
Scott
ssalvner
 
Posts: 2
Joined: Mon May 14, 2018 4:41 pm

Re: Any idea what I am doing wrong with the tap setup ?

Postby tonydude » Thu May 17, 2018 8:01 pm

Scott, Can u post the file

Tony
Buffalo,NY

"What will matter is not what you bought but what you built; not what you got, but what you gave”

Aspire 9.014, photo vcarve, cnc mako shark extended bed, control panel 2.1
tonydude
 
Posts: 1450
Joined: Tue Aug 17, 2010 9:23 am
Location: Buffalo,NY


Return to Software. Programming

Who is online

Users browsing this forum: No registered users and 2 guests