Virtual Zero not Compensating

Discussion/questions about software used with your CNC Shark and programming issues

Moderators: sbk, al wolford

Re: Virtual Zero not Compensating

Postby NL7U » Fri Jul 26, 2019 7:12 am

This is not in regards to your code query, but the first thing that I saw was your failure to use a spoilboard. it scares me think of a pristine machine bed being gouged up with a possible "oops" in coding.
NL7U
 
Posts: 19
Joined: Wed Jun 15, 2016 7:22 am

Re: Virtual Zero not Compensating

Postby dgarvin » Thu Aug 01, 2019 9:29 am

This phenomena is virtually identical to what I am seeing (https://www.cncsharktalk.com/viewtopic.php?f=10&t=6276)

It would be nice to see what the resolution was for this.
Dave

"The right tool can be used for just about anything" - Red Green
dgarvin
 
Posts: 7
Joined: Thu Oct 06, 2016 3:08 pm

Re: Virtual Zero not Compensating

Postby Seppy » Wed Aug 07, 2019 7:43 am

NL7U wrote:This is not in regards to your code query, but the first thing that I saw was your failure to use a spoilboard. it scares me think of a pristine machine bed being gouged up with a possible "oops" in coding.


NL7U - You are correct and I have since added "spoil board rails" to my machine. I added the rails and then machined them flat only to find out that the router was severely tilted in both X and Y directions leaving steps in the leveling process. This is the way it came from NextWave Automation. It was out .060" over a 6" diameter in the X and .030" in the Y. I took the unit apart and modified it so I could dial it in adding a center pivot and some keeper screws to make adjusting it easy in the X and shimmed the Y. Got it within .0005" bot ways, machined the spoil rails and she's perfect! Should have done this right after the purchase. Huge difference in the carving quality.
Seppy
 
Posts: 8
Joined: Tue Nov 08, 2011 10:52 pm

Re: Virtual Zero not Compensating

Postby Seppy » Wed Aug 07, 2019 7:50 am

dgarvin wrote:This phenomena is virtually identical to what I am seeing (https://www.cncsharktalk.com/viewtopic.php?f=10&t=6276)

It would be nice to see what the resolution was for this.


Hi dgarvin - There was no resolution from NextWave. Got one email back from them asking me to try a new post processor file to see if it compensates. I tried the file and gave them the results which was no different. I never heard back. My resolution (work around) was to not make perfect circles as per a previous post. Virtual zero does not compensate on my machine when G03 and G02 are used in the codes. I am sure it will catch me again but my work around works for me. I also dialed in my machine so on most of my projects, virtual zero in not needed.

Cheers
Seppy
 
Posts: 8
Joined: Tue Nov 08, 2011 10:52 pm

Previous

Return to Software. Programming

Who is online

Users browsing this forum: No registered users and 1 guest