Page 1 of 1

Z axis will go down but not up

PostPosted: Mon Nov 18, 2019 9:55 pm
by hmatyas@wi.rr.com
My z axis is not working. It makes a weird sound and it will only travel down. Weather I touch the z up or z down it goes down and makes a strange noise.

I have turned the machine off and on. Restarted the CP1.6,
I have also switched the x and z connectors, the x steppers works correctly, the z stepper still makes the noise.
I do not know what else to do.

Did I somehow wreck the z stepper motor?

Thank you in advance.

Re: Z axis will go down but not up

PostPosted: Thu Nov 21, 2019 8:08 am
by bill z
Tell us some of what you have seen around your Z tower.

Could the coupler between the motor and the screw have come loose?

does the screw turn at all when trying to raise the Z axis?
If you uncouple the screw from the stepper motor does the motor then turn but not when toe screw is attached?

Maybe post a video.

Re: Z axis will go down but not up

PostPosted: Fri Nov 22, 2019 4:08 pm
by hmatyas@wi.rr.com
The z axis goes down when I hit the z up or z down arrow.
The stepper motor is powered. I can't move it physically when it is on.
I can mover the screw when it is powered down.

For a second today, it seemed to work. The z axis went straight up and sounded like normal,
however, it did not last long. I have been researching steppers, and someone suggested the wiring.
I have no way to test since one end seems to be glued to the stepper motors.

Re: Z axis will go down but not up

PostPosted: Fri Nov 22, 2019 6:30 pm
by bill z
How old is your machine?

Did it work before?

What happened just before this started happening?

Re: Z axis will go down but not up

PostPosted: Sat Nov 23, 2019 1:42 pm
by hmatyas@wi.rr.com
It is now working.
I do not know how old since I brought it from someone used, but everything worked fine.
I was distracted and drove the z axis into the table.

It is working again so I off to do projects!