60th Anniversary Model

Discussion about the CNC Shark Pro Plus HD

Moderators: sbk, al wolford

Re: 60th Anniversary Model

Postby Bob » Sun Dec 01, 2019 12:30 pm

Thank you Mark,
You're right, it is an old thread.
But, the new information can help others.
Thank you,
Bob
One more thought... I ran into a similar problem when I used Dupont Teflon lubricant. It formed a waxy coating that jammed the screw on the Z axis. I switched back to the recommended Teflon Silicone version, and have had no further problems.
User avatar
Bob
 
Posts: 1123
Joined: Sun Aug 08, 2010 3:35 pm

Re: 60th Anniversary Model

Postby MarkCoers » Mon Dec 02, 2019 11:03 am

Hi again, Bob,

My mistake in the prior thread.
I use the DuPont Teflon Silicone lubricant that Nextwave recommends and has available for purchase from their website.
I buy it from Amazon, however - since I am an Amazon Prime member it costs less, due to free shipping and has a lower price point.

I wanted to share the problem with Nextwave techs so that they may be able to provide a solution to others. They didn't seem too interested.
I like their machine, and know it well, but I've had less than optimal experiences with the company's techs the very few times that I have actually needed them.
I haven't been overly impressed, and I am not one of those guys that wants, or needs, my hand held every week by a company that I buy a product from.
Basically, it's a last-ditch action/effort for me to contact support. :?

Hopefully, our conversation will help anyone that runs into the baffling problem that I mentioned. If I could post a video of the problem in this thread, I would. It happened very sporadically, and I was very lucky to capture it actually happening!

Mark
MarkCoers
 
Posts: 3
Joined: Mon Feb 02, 2015 9:07 pm

Previous

Return to CNC Shark Pro Plus HD

Who is online

Users browsing this forum: No registered users and 1 guest